lapthorn.net *this.that(&theOther);

Jekyll on Windows

Getting Jekyll working on Windows was relatively straight forward:

  • Install ruby
  • Install the devkit
  • gem install jekyll

Then, downgrade pygments as 0.5.1 doesn’t work properly.

And that’s it.

© 2017   lapthorn.net